Bug 15878 - region-overflow:nobreak
Summary: region-overflow:nobreak
Status: RESOLVED DUPLICATE of bug 15832
Alias: None
Product: CSS
Classification: Unclassified
Component: Regions (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal
Target Milestone: ---
Assignee: Vincent Hardy
QA Contact:
URL: http://lists.w3.org/Archives/Public/w...
Whiteboard: editorial
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-04 09:47 UTC by Vincent Hardy
Modified: 2012-04-26 21:21 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Hardy 2012-02-04 09:47:01 UTC
Initial text, but see mailing list discussion:

Currently 'region-overflow' has two values - 'auto' and 'break', which technically are enough for what it defines.

However what if it had an explicit option of 'nobreak'? It would do exactly what 'auto' does on last region but... it would also prevent that region from ever being linked. That may be useful when defining auto-sizing regions (which will want to be either single-region flows or the last regions in flow)...
Comment 1 Alan Stearns 2012-04-26 21:21:46 UTC

*** This bug has been marked as a duplicate of bug 15832 ***