Bug 15679 - elementFromPoint and CSS regions
Summary: elementFromPoint and CSS regions
Status: RESOLVED DUPLICATE of bug 21132
Alias: None
Product: CSS
Classification: Unclassified
Component: Regions (show other bugs)
Version: unspecified
Hardware: All All
: P2 normal
Target Milestone: ---
Assignee: Alex Mogilevsky
QA Contact: public-css-bugzilla
URL: http://lists.w3.org/Archives/Public/w...
Whiteboard: model
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-23 18:17 UTC by Vincent Hardy
Modified: 2013-04-05 00:34 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Hardy 2012-01-23 18:17:55 UTC
The specification should say what happens with elementFromPoint in CSS regions. See mailing list thread.
Comment 1 Alex Mogilevsky 2012-01-24 00:47:42 UTC
I will take a shot at region API proposal for this.
Comment 2 Alan Stearns 2013-04-05 00:34:34 UTC
Dup of https://www.w3.org/Bugs/Public/show_bug.cgi?id=21132

Whatever the solution for events turns out to be, it should also apply to elementFromPoint.

*** This bug has been marked as a duplicate of bug 21132 ***