Bug 15242 - Clarify interaction between transitions and animations
Summary: Clarify interaction between transitions and animations
Status: RESOLVED FIXED
Alias: None
Product: CSS
Classification: Unclassified
Component: Animations (show other bugs)
Version: unspecified
Hardware: All All
: P2 normal
Target Milestone: ---
Assignee: Dean Jackson
QA Contact: This bug has no owner yet - up for the taking
URL:
Whiteboard: [hard]
Keywords:
: 16115 16120 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-12-17 00:25 UTC by Sylvain Galineau
Modified: 2014-05-19 22:58 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Sylvain Galineau 2012-02-26 23:16:58 UTC
*** Bug 16120 has been marked as a duplicate of this bug. ***
Comment 2 Sylvain Galineau 2012-07-03 23:28:57 UTC
*** Bug 16115 has been marked as a duplicate of this bug. ***
Comment 3 Simon Fraser 2013-02-05 17:25:55 UTC
Some related minutes here http://logs.csswg.org/irc.w3.org/css/?date=2012-08-15 at 16:42 onward.
Comment 4 Simon Fraser 2013-02-05 19:27:20 UTC
Created ACTION-536 - Meet with smfr and dino to come up with a proposed model for transitions/animations cascading and interaction [on David Baron - due 2013-02-12].
Comment 5 Sylvain Galineau 2014-05-19 22:58:44 UTC
This is defined by css-transitions http://dev.w3.org/csswg/css-transitions/#application