Bug 15084 - Fluidity of the layout with respect to different amounts of content
Fluidity of the layout with respect to different amounts of content
Status: RESOLVED LATER
Product: CSS
Classification: Unclassified
Component: Shapes
unspecified
PC All
: P2 normal
: ---
Assigned To: Alan Stearns
public-css-bugzilla
:
: 15089 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 21:53 UTC by Vincent Hardy
Modified: 2014-12-03 11:26 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Hardy 2011-12-06 21:53:32 UTC
Version: Nov. 2011 Editor Draft

From: http://lists.w3.org/Archives/Public/www-style/2011Nov/0714.html

Fluidity of the layout with respect to different amounts of
       content, different font sizes, different page sizes, etc. The
       feature seems to be designed assuming everything will always fit,
       and the examples make much use of fixed-size boxes.
Comment 1 Vincent Hardy 2011-12-06 22:05:39 UTC
There is really nothing to talk about here. IOW, if anyone comes up with a better proposal that fixes the problem we
Comment 2 Alan Stearns 2013-05-14 21:59:25 UTC
The issue behind https://www.w3.org/Bugs/Public/show_bug.cgi?id=15089, or how a box with shape-inside set to a circle performs shrink-to-fit, is the same as this one.
Comment 3 Alan Stearns 2013-05-14 21:59:50 UTC
*** Bug 15089 has been marked as a duplicate of this bug. ***
Comment 4 Alan Stearns 2013-05-17 17:21:17 UTC
I've postponed shape-inside to a future module level of CSS Shapes.

http://wiki.csswg.org/spec/css-shapes