ISSUE-244: Require recent version of Unicode

Require recent version of Unicode

State:
CLOSED
Product:
its
Raised by:
Norbert Lindenberg
Opened on:
2013-01-19
Description:
http://www.w3.org/TR/2012/WD-its20-20121206/#allowedchars

This section references the Unicode standard indirectly through "section Character Classes of XML Schema [XML Schema Part 2]". However, that specification references a version of Unicode that's thoroughly obsolete (Unicode 3.1). ITS 2.0 should specify a more recent minimal version of Unicode that implementations must support, with a normative reference to that version.
Related Actions Items:
No related actions
Related emails:
  1. Correction: this is MLWLT-ISSUE-104 (Re: MLWLT-ISSUE-95 (Re: I18N-ISSUE-244: Require recent version of Unicode [ITS-20])) (from fsasaki@w3.org on 2013-03-21)
  2. MLWLT-ISSUE-95 (Re: I18N-ISSUE-244: Require recent version of Unicode [ITS-20]) (from fsasaki@w3.org on 2013-03-21)
  3. I18N-ISSUE-244: Require recent version of Unicode [ITS-20] (from sysbot+tracker@w3.org on 2013-01-19)

Related notes:

No additional notes.

Display change log ATOM feed


Addison Phillips <addison@amazon.com>, Chair, Richard Ishida <ishida@w3.org>, Fuqiao Xue <xfq@w3.org>, Atsushi Shimono <atsushi@w3.org>, Staff Contacts
Tracker: documentation, (configuration for this group), originally developed by Dean Jackson, is developed and maintained by the Systems Team <w3t-sys@w3.org>.
$Id: index.php,v 1.326 2018/10/13 17:29:51 vivien Exp $