Bug 21085 - Clarify that only certain attributes need translation, such as alt="", title="", lang="", perhaps href="", hreflang="", but not attributes such as class=""/id=""/style="".
Clarify that only certain attributes need translation, such as alt="", title=...
Status: RESOLVED DUPLICATE of bug 21084
Product: WHATWG
Classification: Unclassified
Component: HTML
unspecified
Other other
: P3 normal
: Unsorted
Assigned To: Ian 'Hixie' Hickson
contributor
http://www.whatwg.org/specs/web-apps/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-22 09:37 UTC by contributor
Modified: 2013-02-22 09:38 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2013-02-22 09:37:40 UTC
Specification: http://www.whatwg.org/specs/web-apps/current-work/
Multipage: http://www.whatwg.org/C#global-attributes
Complete: http://www.whatwg.org/c#global-attributes

Comment:
Clarify that only certain attributes need translation, such as alt="",
title="", lang="", perhaps href="", hreflang="", but not attributes such as
class=""/id=""/style="".

Posted from: 207.218.72.65
User agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_2) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.10 Safari/537.31
Comment 1 Anne 2013-02-22 09:38:50 UTC

*** This bug has been marked as a duplicate of bug 21084 ***