Bug 19914 - "Loss of session data" message upon submitting an edit happens extremely often
"Loss of session data" message upon submitting an edit happens extremely often
Status: RESOLVED DUPLICATE of bug 19390
Product: webplatform.org
Classification: Unclassified
Component: infrastructure
unspecified
All All
: P1 critical
: ---
Assigned To: Doug Schepers
public-webplatform-bugs list
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 23:24 UTC by Alex Komoroske
Modified: 2013-02-08 18:54 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Komoroske 2012-11-08 23:24:10 UTC
Every so often when you save an edit, you get a message saying "Sorry! We could not process your edit due to a loss of session data. Please try again. If it still does not work, try logging out and logging back in." Generally trying again will fix it. It's still bad that this happens because it's very easy to think either that a) your edit was lost irrevocably (it's often not; just resubmit), and b) that you're all done and can close the page.

Recently this has been happening a LOT more than before; I'd guess that the chance I see it on any given edit is 50% or more. 

Warning: completely uninformed speculation follows:
It's almost like the session data is only stored on one of the front-end servers and you have to keep on retrying until you hit the one that knows about you.
Comment 1 JuleeAtAdobe 2012-12-04 02:35:11 UTC
Reverting this bug's platform to All, as experience happens on all platforms.
Comment 2 JuleeAtAdobe 2013-01-30 18:03:52 UTC
Received this message ("Sorry! We could not process your edit due to a loss of session data. Please try again. If it still does not work, try logging out and logging back in.") several times in the last couple of days.
Comment 3 Jonathan Garbee 2013-02-08 18:54:43 UTC

*** This bug has been marked as a duplicate of bug 19390 ***