Bug 19390 - Session Handling Issues
Session Handling Issues
Status: RESOLVED FIXED
Product: webplatform.org
Classification: Unclassified
Component: infrastructure
unspecified
All All
: P1 blocker
: ---
Assigned To: Doug Schepers
public-webplatform-bugs list
:
: 19345 19376 19478 19754 19914 20347 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 13:20 UTC by Volkmar Eigler
Modified: 2014-12-02 04:31 UTC (History)
12 users (show)

See Also:


Attachments
After Login (36.69 KB, image/png)
2012-10-09 13:20 UTC, Volkmar Eigler
Details
My Comment (from my volkmar.eigler login) (30.62 KB, image/png)
2012-10-09 13:21 UTC, Volkmar Eigler
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Volkmar Eigler 2012-10-09 13:20:40 UTC
Created attachment 1216 [details]
After Login

When I login on the cite my IP-adress will be shown in the Top of the Page.
When I write a comment the result is that Wikisysop write my comment...
Flagging is not allowed in that mode.
Comment 1 Volkmar Eigler 2012-10-09 13:21:35 UTC
Created attachment 1217 [details]
My Comment (from my volkmar.eigler login)
Comment 2 Chris Mills 2012-10-09 15:45:23 UTC
Hi folks,

We should look into this weird problem asap, as it is causing a lot of frustration.
Comment 3 Lea Verou 2012-10-11 16:28:58 UTC
This looks fixed now. If it was, could someone please mark this bug as such?
Comment 4 Jonathan Garbee 2012-10-11 21:00:39 UTC
Still an issue for me at times.
Comment 5 Jonathan Garbee 2012-10-23 22:55:18 UTC
*** Bug 19345 has been marked as a duplicate of this bug. ***
Comment 6 Jonathan Garbee 2012-10-31 21:40:30 UTC
I am renaming this to "Session Handling Issues" as a catch-all for every session issue right now and pointing back to this as the main issue.  They all are related it seems.
Comment 7 Jonathan Garbee 2012-10-31 21:40:54 UTC
*** Bug 19754 has been marked as a duplicate of this bug. ***
Comment 8 Jonathan Garbee 2012-10-31 21:41:06 UTC
*** Bug 19478 has been marked as a duplicate of this bug. ***
Comment 9 Jonathan Garbee 2012-10-31 22:49:51 UTC
*** Bug 19376 has been marked as a duplicate of this bug. ***
Comment 10 JuleeAtAdobe 2012-12-04 02:50:57 UTC
Reverting this bug's platform to All, as experience happens on all platforms.
Comment 11 Jonathan Garbee 2012-12-04 09:10:46 UTC
As an update on this.  The mediawiki engine has been updated and the sessions are vastly improved compared to what was going on.  Perhaps it is actually fixed, but only time can tell on that one.

We should keep this open as something to keep an eye on for a while just to make sure things are fixed.
Comment 12 Ryan Lane 2012-12-04 17:55:05 UTC
The MediaWiki upgrade isn't scheduled till tomorrow, unless someone else has done it, which I'm kind of doubting...
Comment 13 Jonathan Garbee 2012-12-04 18:23:02 UTC
Correct, there was a mis-communication along the line to me on it.
Comment 14 Jonathan Garbee 2012-12-12 11:57:22 UTC
*** Bug 20347 has been marked as a duplicate of this bug. ***
Comment 15 Jonathan Garbee 2013-02-08 18:54:43 UTC
*** Bug 19914 has been marked as a duplicate of this bug. ***
Comment 16 Jonathan Garbee 2013-02-23 13:32:22 UTC
This bug appears fixed now to most users. If anyone else is still running into issues please submit a specific report on thew new tracker.

http://project.webplatform.org