Bug 19631 - [QT3TS] prohibit-schema-aware-2
Summary: [QT3TS] prohibit-schema-aware-2
Status: CLOSED FIXED
Alias: None
Product: XPath / XQuery / XSLT
Classification: Unclassified
Component: XQuery 3 & XPath 3 Test Suite (show other bugs)
Version: Working drafts
Hardware: PC Windows NT
: P2 normal
Target Milestone: ---
Assignee: O'Neil Delpratt
QA Contact: Mailing list for public feedback on specs from XSL and XML Query WGs
URL:
Whiteboard:
Keywords:
: 19656 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-10-19 10:53 UTC by Tim Mills
Modified: 2012-11-05 13:45 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Mills 2012-10-19 10:53:07 UTC
This test does not attempt to prohibit the schema aware feature.

It should therefore expect true and not XQST0128.
Comment 1 Tim Mills 2012-11-05 13:43:39 UTC
This appears to have been fixed.
Comment 2 Tim Mills 2012-11-05 13:45:22 UTC
*** Bug 19656 has been marked as a duplicate of this bug. ***