Bug 19599 - [XQ30] schema-awareness and optional features
Summary: [XQ30] schema-awareness and optional features
Status: CLOSED DUPLICATE of bug 19683
Alias: None
Product: XPath / XQuery / XSLT
Classification: Unclassified
Component: XQuery 3.0 (show other bugs)
Version: Last Call drafts
Hardware: PC All
: P2 normal
Target Milestone: ---
Assignee: Jonathan Robie
QA Contact: Mailing list for public feedback on specs from XSL and XML Query WGs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-18 13:26 UTC by Michael Kay
Modified: 2013-06-19 09:49 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Kay 2012-10-18 13:26:31 UTC
In the current review draft of XQuery 3.0, the schema import and schema validation features have been merged into one feature called schema awareness, but this is not reflected in the names of prohibited/required features listed in section 4.20.
Comment 1 Michael Kay 2012-10-24 08:14:53 UTC

*** This bug has been marked as a duplicate of bug 19683 ***