Bug 19440 - Better SEO needed for WPD
Summary: Better SEO needed for WPD
Status: RESOLVED MOVED
Alias: None
Product: webplatform.org
Classification: Unclassified
Component: info architecture (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal
Target Milestone: ---
Assignee: Doug Schepers
QA Contact: public-webplatform-bugs list
URL:
Whiteboard:
Keywords:
: 19428 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-10-10 19:16 UTC by Chris Mills
Modified: 2013-03-14 16:53 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Mills 2012-10-10 19:16:15 UTC
From Jake Archibald:

"MDN is such a great resource that I've found myself searching "mdn <a
topic>" in Google as a first port of call, or to quickly reach an MDN
page I'm already familiar with. Wikipedia gets similar treatment with
"wiki <whatever>".

Web Platform Docs needs something like that, WPD is already used in
pages, but not enough (as far as I can tell) to make it work in
searches.

Basically, I want "wpd gradents" to return me the Web Platform Docs
about CSS & SVG gradients."
Comment 1 Jonathan Garbee 2012-10-29 00:04:35 UTC
*** Bug 19428 has been marked as a duplicate of this bug. ***
Comment 2 Paul Irish 2012-12-13 20:12:43 UTC
Can we make this happen? Seems like a very significant win for the time involved.

Let's get "WPD" up in the <title>
Comment 3 Jonathan Garbee 2012-12-13 20:20:52 UTC
There was an email thread on this a while back. It looks like the final title content was " $pagename · $topic · WPD ". I guess actually applying the fix slipped through the cracks.

CCing Doug since he was supposed to apply the update.
Comment 4 Jonathan Garbee 2013-03-14 16:53:17 UTC
New location: http://project.webplatform.org/ia/issues/6