Bug 19428 - Use WPD in titles
Use WPD in titles
Status: RESOLVED DUPLICATE of bug 19440
Product: webplatform.org
Classification: Unclassified
Component: info architecture
unspecified
PC All
: P2 normal
: ---
Assigned To: Doug Schepers
public-webplatform-bugs list
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 12:40 UTC by Divya Manian
Modified: 2012-10-29 00:04 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Divya Manian 2012-10-10 12:40:47 UTC
So people can search for 'WPD <topic>' to get information on that topic. /via Jake Archibald.
Comment 1 Paul Irish 2012-10-25 06:47:16 UTC
Definitely. 

I think we can do this for the title: s/- WebPlatform Docs/| WPD/
Comment 2 Jonathan Garbee 2012-10-29 00:04:35 UTC

*** This bug has been marked as a duplicate of bug 19440 ***