Bug 18086 - form correctly doesn't have a legacycaller, but the domintro suggests it does
form correctly doesn't have a legacycaller, but the domintro suggests it does
Status: RESOLVED FIXED
Product: HTML WG
Classification: Unclassified
Component: HTML5 spec
unspecified
Other other
: P3 normal
: ---
Assigned To: Silvia Pfeiffer
HTML WG Bugzilla archive list
http://www.whatwg.org/specs/web-apps/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 17:13 UTC by contributor
Modified: 2012-09-21 10:19 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2012-07-18 17:13:46 UTC
This was was cloned from bug 16087 as part of operation convergence.
Originally filed: 2012-02-23 09:05:00 +0000

================================================================================
 #0   contributor@whatwg.org                          2012-02-23 09:05:41 +0000 
--------------------------------------------------------------------------------
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/forms.html
Multipage: http://www.whatwg.org/C#the-form-element
Complete: http://www.whatwg.org/c#the-form-element

Comment:
form correctly doesn't have a legacycaller, but the domintro suggests it does

Posted from: 157.193.48.25 by ms2ger@gmail.com
User agent: Mozilla/5.0 (Windows NT 5.2; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
================================================================================
 #1   Ms2ger                                          2012-03-07 18:02:42 +0000 
--------------------------------------------------------------------------------
*** Bug 16234 has been marked as a duplicate of this bug. ***
================================================================================
Comment 1 Ms2ger 2012-08-15 17:13:18 UTC
Filter on [Idon'tcareaboutHTMLWGbugspam].
Comment 2 Silvia Pfeiffer 2012-09-21 10:19:20 UTC
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If
   you are satisfied with this response, please change the state of
   this bug to CLOSED. If you have additional information and would
   like the Editor to reconsider, please reopen this bug. If you would
   like to escalate the issue to the full HTML Working Group, please
   add the TrackerRequest keyword to this bug, and suggest title and
   text for the Tracker Issue; or you may create a Tracker Issue
   yourself, if you are able to do so. For more details, see this
   document:       http://dev.w3.org/html5/decision-policy/decision-policy.html

   Status: Accepted
   Change Description: Patch applied
https://github.com/w3c/html/commit/08458de87b47bb90a6a99af51da95ea1bedd914e
   Rationale: adopted from WHATWG