Bug 17311 - The dictionary for GamepadEvent's ctor isn't defined
Summary: The dictionary for GamepadEvent's ctor isn't defined
Status: RESOLVED FIXED
Alias: None
Product: WebAppsWG
Classification: Unclassified
Component: HISTORICAL - Gamepad (show other bugs)
Version: unspecified
Hardware: PC Linux
: P2 normal
Target Milestone: ---
Assignee: Ted Mielczarek [:ted]
QA Contact: public-webapps-bugzilla
URL:
Whiteboard:
Keywords:
: 21321 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-06-04 14:19 UTC by Olli Pettay
Modified: 2013-03-25 00:57 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olli Pettay 2012-06-04 14:19:39 UTC
I'd expect to see something similar to http://dvcs.w3.org/hg/domcore/raw-file/tip/Overview.html#interface-event EventInit
Comment 1 Ted Mielczarek [:ted] 2013-03-22 19:52:27 UTC
*** Bug 21321 has been marked as a duplicate of this bug. ***
Comment 2 Ted Mielczarek [:ted] 2013-03-25 00:57:08 UTC
https://dvcs.w3.org/hg/gamepad/rev/525a75b3f011