Bug 17310 - The target of gamepad(dis)connected events is not defined
Summary: The target of gamepad(dis)connected events is not defined
Status: RESOLVED FIXED
Alias: None
Product: WebAppsWG
Classification: Unclassified
Component: HISTORICAL - Gamepad (show other bugs)
Version: unspecified
Hardware: PC Linux
: P2 normal
Target Milestone: ---
Assignee: Ted Mielczarek [:ted]
QA Contact: public-webapps-bugzilla
URL:
Whiteboard:
Keywords:
: 21320 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-06-04 14:13 UTC by Olli Pettay
Modified: 2013-03-22 19:53 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olli Pettay 2012-06-04 14:13:18 UTC
.
Comment 1 Ted Mielczarek [:ted] 2012-06-04 16:53:38 UTC
My implementation dispatches these at |window|, which is I believe what we agreed upon.
Comment 2 Ted Mielczarek [:ted] 2013-03-22 14:23:03 UTC
*** Bug 21320 has been marked as a duplicate of this bug. ***
Comment 3 Ted Mielczarek [:ted] 2013-03-22 19:53:14 UTC
I think this is better:
https://dvcs.w3.org/hg/gamepad/rev/2d5e28445938