Bug 16543 - Clarify that the spec adds explicit support for content protection
Summary: Clarify that the spec adds explicit support for content protection
Status: RESOLVED DUPLICATE of bug 16542
Alias: None
Product: HTML WG
Classification: Unclassified
Component: Encrypted Media Extensions (show other bugs)
Version: unspecified
Hardware: All All
: P3 normal
Target Milestone: ---
Assignee: Adrian Bateman [MSFT]
QA Contact: HTML WG Bugzilla archive list
URL: http://lists.w3.org/Archives/Public/p...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-27 19:16 UTC by Adrian Bateman [MSFT]
Modified: 2012-08-28 20:52 UTC (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrian Bateman [MSFT] 2012-03-27 19:16:09 UTC
http://lists.w3.org/Archives/Public/public-html/2012Feb/0418.html

David wrote: "I'd really appreciate it if myths like this were not propagated.  HTML5 says nothing at all about the format of embedded media resources.  If the platform supports robust content protection, they are as playable as anything else."

The spec should be clarified to not imply that content protection can't be embedded using existing mechanisms that the page doesn't need to be aware of.
Comment 1 Adrian Bateman [MSFT] 2012-08-28 20:52:26 UTC
Duplicate of bug 16542.
Comment 2 Adrian Bateman [MSFT] 2012-08-28 20:52:48 UTC

*** This bug has been marked as a duplicate of bug 16542 ***