Bug 15758 - Clarification on animation of corresponding functions
Summary: Clarification on animation of corresponding functions
Status: RESOLVED DUPLICATE of bug 14715
Alias: None
Product: CSS
Classification: Unclassified
Component: Transforms (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal
Target Milestone: ---
Assignee: Dirk Schulze
QA Contact:
Depends on:
Reported: 2012-01-27 23:44 UTC by Dirk Schulze
Modified: 2012-03-14 23:12 UTC (History)
7 users (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Schulze 2012-01-27 23:44:39 UTC
I got a request to be more clear on animations:

"Clarification desirable?:
'If both the Œfrom¹ and Œto¹ transforms have the same number of transform
functions and corresponding functions in each transform list are of the
same type: ...'

Maybe we should define 'corresponding functions' more explicitly as
functions with the same index in the list?

I want to make sure that the following example is not covered by this case:
scale(...) translate(...) rotate(...)
translate(...) scale(...) rotate(...)"
Comment 1 Dirk Schulze 2012-03-14 23:12:14 UTC
This is a duplicate of bug 14715

*** This bug has been marked as a duplicate of bug 14715 ***