Bug 15507 - Separate values for translate, rotate, matrix, ... by comma and/or spaces
Separate values for translate, rotate, matrix, ... by comma and/or spaces
Status: RESOLVED DUPLICATE of bug 15934
Product: CSS
Classification: Unclassified
Component: Transforms
unspecified
PC All
: P2 normal
: ---
Assigned To: Dirk Schulze
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-10 19:21 UTC by Dirk Schulze
Modified: 2012-02-21 04:28 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Schulze 2012-01-10 19:21:19 UTC
Make it possible to separate values for translate, rotate, matrix, ... by comma and/or spaces:

translate(100 100) or translate(100,100)

would be the same. Especially SVG uses spaces to separate values.

See discussion and concerns on public-fx: http://lists.w3.org/Archives/Public/public-fx/2011OctDec/0250.html

See also:
http://www.w3.org/TR/SVG/coords.html#TransformAttribute
Comment 1 Dirk Schulze 2012-02-21 04:28:42 UTC

*** This bug has been marked as a duplicate of bug 15934 ***