Bug 15243 - Whether to extend animation-direction
Summary: Whether to extend animation-direction
Status: RESOLVED FIXED
Alias: None
Product: CSS
Classification: Unclassified
Component: Animations (show other bugs)
Version: unspecified
Hardware: All All
: P2 normal
Target Milestone: ---
Assignee: L. David Baron (Mozilla)
QA Contact: This bug has no owner yet - up for the taking
URL:
Whiteboard: [postpone]
Keywords:
: 14714 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-12-17 00:35 UTC by Sylvain Galineau
Modified: 2012-04-03 20:39 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Simon Fraser 2012-03-28 16:37:29 UTC
WebKit implements this:
https://bugs.webkit.org/show_bug.cgi?id=60525

New values are reverse, alternate-reverse.
Comment 2 L. David Baron (Mozilla) 2012-03-29 05:26:08 UTC
Fixed in https://dvcs.w3.org/hg/csswg/rev/b531bcdc39f7
Comment 3 Sylvain Galineau 2012-04-03 20:39:38 UTC
*** Bug 14714 has been marked as a duplicate of this bug. ***