Bug 15116 - Add CSS OM Interface for @region style rules
Add CSS OM Interface for @region style rules
Status: RESOLVED FIXED
Product: CSS
Classification: Unclassified
Component: Regions
unspecified
PC All
: P2 normal
: ---
Assigned To: Vincent Hardy
cssom
:
: 15010 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 16:58 UTC by Vincent Hardy
Modified: 2012-04-24 05:31 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Hardy 2011-12-08 16:58:20 UTC
CSSRegionRule : CSSRule {
        readonly attribute CSSRuleList cssRules;
        attribute DOMString selectorText;
        unsigned long insertRule(DOMString rule,  unsigned long index)
            raises(DOMException);
        void deleteRule(unsigned long index)
            raises(DOMException);
    };
Comment 1 Vincent Hardy 2012-03-13 22:32:19 UTC
*** Bug 15010 has been marked as a duplicate of this bug. ***
Comment 2 Alan Stearns 2012-04-24 05:31:18 UTC
Added with https://dvcs.w3.org/hg/csswg/rev/2e04f2d16ef5