Bug 14713 - Dynamic changes to animation properties or keyframes
Dynamic changes to animation properties or keyframes
Status: RESOLVED FIXED
Product: CSS
Classification: Unclassified
Component: Animations
unspecified
PC All
: P2 normal
: ---
Assigned To: Dean Jackson
This bug has no owner yet - up for the taking
[hard]
:
: 14789 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 23:26 UTC by Dean Jackson
Modified: 2014-10-22 21:27 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2011-11-07 23:26:35 UTC
http://www.w3.org/mid/20111106194853.GA25584@pickering.dbaron.org

Should animation properties be snapshotted or not.
Comment 1 Simon Fraser 2012-01-30 15:36:46 UTC
*** Bug 14789 has been marked as a duplicate of this bug. ***
Comment 3 Sylvain Galineau 2014-10-16 20:58:45 UTC
First stab by Tab following Sophia f2f discussions: http://lists.w3.org/Archives/Public/www-style/2014Sep/0130.html
Comment 4 Sylvain Galineau 2014-10-22 21:27:35 UTC
Per resolution of 10/22, also clarified that animation are ignored inside @keyframes, except for animation-timing-function.