Bug 14658 - Clarify "Duplicate animation names" behavior
Clarify "Duplicate animation names" behavior
Status: RESOLVED FIXED
Product: CSS
Classification: Unclassified
Component: Animations
unspecified
PC All
: P2 normal
: ---
Assigned To: Dean Jackson
This bug has no owner yet - up for the taking
http://lists.w3.org/Archives/Public/w...
[medium]
:
: 14722 15240 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-01 16:44 UTC by Simon Fraser
Modified: 2012-10-30 14:00 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Sylvain Galineau 2012-02-26 00:53:08 UTC
Also related to 14173
Comment 2 Sylvain Galineau 2012-02-26 00:58:16 UTC
*** Bug 14722 has been marked as a duplicate of this bug. ***
Comment 3 Sylvain Galineau 2012-02-26 01:19:12 UTC
*** Bug 15240 has been marked as a duplicate of this bug. ***
Comment 4 Sylvain Galineau 2012-10-30 14:00:29 UTC
This is handled implicitly by the list matching prose in section 3.2.