Bug 14614 - display properties missing; delay property unclear
Summary: display properties missing; delay property unclear
Status: RESOLVED FIXED
Alias: None
Product: CSS
Classification: Unclassified
Component: Transitions (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal
Target Milestone: ---
Assignee: Dean Jackson
QA Contact: This bug has no owner yet - up for the taking
URL:
Whiteboard: [postpone to next level?]
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-30 22:42 UTC by Dean Jackson
Modified: 2015-02-11 00:20 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 L. David Baron (Mozilla) 2015-02-11 00:20:37 UTC
Clarified delay property:
https://hg.csswg.org/drafts/rev/b6e5bb6bf803
https://lists.w3.org/Archives/Public/www-style/2015Feb/0248.html

The remainder of this issue is a duplicate of bug 14609, so I'm going to call this FIXED.