Bug 14608 - Interpolating transforms: a proposal to avoid Euler angles in favor of using quaternions
Summary: Interpolating transforms: a proposal to avoid Euler angles in favor of using ...
Status: RESOLVED DUPLICATE of bug 15960
Alias: None
Product: CSS
Classification: Unclassified
Component: Transforms (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal
Target Milestone: ---
Assignee: Dirk Schulze
QA Contact: public-css-bugzilla
URL:
Whiteboard: [needsresolution][hard]
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-30 22:39 UTC by Dean Jackson
Modified: 2012-05-09 12:41 UTC (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Dean Jackson 2011-10-30 23:01:06 UTC
Reply and proposal at:

http://lists.w3.org/Archives/Public/www-style/2011Aug/0652.html

This is what WebKit has implemented. I don't see any disagreement.
Comment 2 Dirk Schulze 2012-05-09 12:41:15 UTC

*** This bug has been marked as a duplicate of bug 15960 ***