This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 14179 - WebVTT cue discarded and then used (SIGSEGV)
Summary: WebVTT cue discarded and then used (SIGSEGV)
Status: RESOLVED DUPLICATE of bug 14178
Alias: None
Product: WHATWG
Classification: Unclassified
Component: HTML (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: Unsorted
Assignee: Ian 'Hixie' Hickson
QA Contact: contributor
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-16 09:16 UTC by contributor
Modified: 2012-07-18 18:47 UTC (History)
2 users (show)

See Also:


Attachments

Description contributor 2011-09-16 09:16:41 UTC
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/the-video-element.html
Multipage: http://www.whatwg.org/C#parsing-0
Complete: http://www.whatwg.org/c#parsing-0

Comment:
WebVTT cue discarded and then used (SIGSEGV)

Posted from: 83.218.67.122 by philipj@opera.com
User agent: Opera/9.80 (X11; Linux x86_64; U; Edition Next; en) Presto/2.9.186 Version/12.00
Comment 1 Philip J├Ągenstedt 2011-09-16 09:17:12 UTC

*** This bug has been marked as a duplicate of bug 14178 ***