This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 10752 - WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop
Summary: WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop
Status: VERIFIED DUPLICATE of bug 10751
Alias: None
Product: WHATWG
Classification: Unclassified
Component: HTML (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: Unsorted
Assignee: Ian 'Hixie' Hickson
QA Contact: contributor
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-26 20:04 UTC by contributor
Modified: 2012-07-18 18:48 UTC (History)
3 users (show)

See Also:


Attachments

Description contributor 2010-09-26 20:04:47 UTC
Section: http://www.whatwg.org/specs/web-apps/current-work/complete.html#websrt-cue-text-tokeniser

Comment:
WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop

Posted from: 109.58.66.87
Comment 1 Philip J├Ągenstedt 2010-09-26 20:06:09 UTC

*** This bug has been marked as a duplicate of bug 10751 ***