This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 10751 - WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop
Summary: WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop
Status: CLOSED FIXED
Alias: None
Product: WHATWG
Classification: Unclassified
Component: HTML (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: Unsorted
Assignee: Ian 'Hixie' Hickson
QA Contact: contributor
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
: 10752 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-09-26 20:04 UTC by contributor
Modified: 2012-07-18 18:39 UTC (History)
3 users (show)

See Also:


Attachments

Description contributor 2010-09-26 20:04:09 UTC
Section: http://www.whatwg.org/specs/web-apps/current-work/complete.html#websrt-cue-text-parsing-rules

Comment:
WebSRT cue text tokeniser is missing a step 8 to jump to the step labeled loop

Posted from: 109.58.66.87
Comment 1 Philip J├Ągenstedt 2010-09-26 20:06:09 UTC
*** Bug 10752 has been marked as a duplicate of this bug. ***
Comment 2 Philip J├Ągenstedt 2010-09-26 20:08:19 UTC
WHATWG review comment system seems to have some problem, I got an error saying that I should tell Hixie, and then ended up with a duplicate. Perhaps the issue is in Bugzilla, because I also got an error when resolving the duplicate as duplicate.
Comment 3 Ian 'Hixie' Hickson 2010-09-29 07:51:47 UTC
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are satisfied with this response, please change the state of this bug to CLOSED. If you have additional information and would like the editor to reconsider, please reopen this bug. If you would like to escalate the issue to the full HTML Working Group, please add the TrackerRequest keyword to this bug, and suggest title and text for the tracker issue; or you may create a tracker issue yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: see diff given below
Rationale: Concurred with reporter's comments.
Comment 4 contributor 2010-09-29 07:52:03 UTC
Checked in as WHATWG revision r5554.
Check-in comment: Oops, WebSRT tokeniser didn't do more than one character per token...
http://html5.org/tools/web-apps-tracker?from=5553&to=5554