ISSUE-437: Consider making the label for utf-8 "UTF-8"

Consider making the label for utf-8 "UTF-8"

State:
CLOSED
Product:
encoding
Raised by:
Richard Ishida
Opened on:
2015-03-30
Description:
https://www.w3.org/Bugs/Public/show_bug.cgi?id=23650

This issue tracks the bug listed above and was created as part of the WG CR process.

---

Chrome and Gecko seem to use the upper case version, IE might use lower case
though.
Related Actions Items:
No related actions
Related emails:
  1. I18N-ISSUE-437 (BUG23650): Consider making the label for utf-8 "UTF-8" [encoding] (from sysbot+tracker@w3.org on 2015-03-30)

Related notes:

Bug marked as duplicate of https://www.w3.org/Bugs/Public/show_bug.cgi?id=19395, which resolved as wontfix.

Richard Ishida, 30 Mar 2015, 13:20:47

This was a very old bug, added to tracker in error. Closed.

Richard Ishida, 30 Mar 2015, 13:45:01

Display change log ATOM feed


Addison Phillips <addison@amazon.com>, Chair, Richard Ishida <ishida@w3.org>, Fuqiao Xue <xfq@w3.org>, Atsushi Shimono <atsushi@w3.org>, Staff Contacts
Tracker: documentation, (configuration for this group), originally developed by Dean Jackson, is developed and maintained by the Systems Team <w3t-sys@w3.org>.
$Id: index.php,v 1.326 2018/10/13 17:29:51 vivien Exp $