This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 27701 - Enum should be allowed to end with comma
Summary: Enum should be allowed to end with comma
Status: RESOLVED WONTFIX
Alias: None
Product: WebAppsWG
Classification: Unclassified
Component: WebIDL (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: ---
Assignee: Cameron McCormack
QA Contact: public-webapps-bugzilla
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-26 18:37 UTC by contributor
Modified: 2016-11-01 15:05 UTC (History)
6 users (show)

See Also:


Attachments

Description contributor 2014-12-26 18:37:02 UTC
Specification: https://html.spec.whatwg.org/
Multipage: https://html.spec.whatwg.org/multipage/#selectionmode
Complete: https://html.spec.whatwg.org/#selectionmode
Referrer: 

Comment:
Enum ends with comma

Posted from: 77.119.130.110
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36
Comment 1 Anne 2015-01-07 08:45:10 UTC
This is getting old Ian ;-)

*** This bug has been marked as a duplicate of bug 25312 ***
Comment 2 Ian 'Hixie' Hickson 2015-01-15 22:17:33 UTC
Sorry, I should have been more explicit. The point of reassigning the bug was that this clearly needs to be made more obvious, since multiple people have made this mistake now.
Comment 3 Philip J├Ągenstedt 2016-02-04 07:57:06 UTC
Example in https://html.spec.whatwg.org/#selectionmode (moved out of URL field so that this bug isn't linked from the HTML spec)
Comment 4 Anne 2016-11-01 15:05:19 UTC
Let's fix HTML instead. https://github.com/whatwg/html/pull/1999