Bugzilla – Bug 23167
Define key name for TV
Last modified: 2013-12-04 01:29:22 UTC
Android has a keycode, KEYCODE_TV.
Gecko maps it as "Live". However, "Live" is now dropped from the latest editor's draft. I think that "TV" or "Television" should be defined.
The VK_LIVE code was for live content, so the 'Live' became 'LiveContent' to make its function more clear.
This was probably not the most appropriate value for a TV key in any case. I agree that we'll probably need to add something like "TV" for this key.
There are a lot of Android keys defined that are currently missing from the spec. My plan is to add a separate section for them, but I'd like the section to be generic (covering Android, iOS, et al.)