Bug 21046 - WHATWG HTML and W3C HTML 5.1 Nightly should sync each other as much as possible
Summary: WHATWG HTML and W3C HTML 5.1 Nightly should sync each other as much as possible
Status: RESOLVED NEEDSINFO
Alias: None
Product: WHATWG
Classification: Unclassified
Component: HTML (show other bugs)
Version: unspecified
Hardware: All All
: P2 normal
Target Milestone: Unsorted
Assignee: Ian 'Hixie' Hickson
QA Contact: contributor
URL:
Whiteboard:
Keywords:
Depends on: 21045 24297
Blocks: 24298
  Show dependency treegraph
 
Reported: 2013-02-19 12:50 UTC by Masatoshi Kimura
Modified: 2014-01-15 13:11 UTC (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Masatoshi Kimura 2013-02-19 12:50:11 UTC
+++ This bug was initially created as a clone of Bug #21045 +++

I was totally confused by HTMLImageElement's named constructor.
If both spec editors won't work together, which spec do we have to follow?
(Of course you will say "The WHATWG's one." :)
It would be the nightmare if implementers have to watch both specs and determine which description is newer.
Comment 2 Ian 'Hixie' Hickson 2013-04-12 19:03:25 UTC
I don't understand what the problem is here. Can you elaborate?