Bug 20837 - [XQ30] Error code appendix errors
[XQ30] Error code appendix errors
Status: RESOLVED FIXED
Product: XPath / XQuery / XSLT
Classification: Unclassified
Component: XQuery 3.0
Candidate Recommendation
PC Windows NT
: P2 normal
: ---
Assigned To: Jonathan Robie
Mailing list for public feedback on specs from XSL and XML Query WGs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 13:04 UTC by Tim Mills
Modified: 2013-03-19 16:28 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Mills 2013-01-31 13:04:36 UTC
XPST0134 should be XQST0134, and the test should refer to XQST0134 in:

err:XPST0134

    A processor may raise an error [err:XQST0034] if the modules of a query do not have the same version number.
Comment 1 Tim Mills 2013-01-31 13:11:37 UTC
Error

err:XQDY0130

    The URIExpr of a computed namespace constructor is not a valid instance of xs:anyURI.

is not referenced within the text.
Comment 2 Tim Mills 2013-01-31 13:35:26 UTC
Correction:

> XPST0134 should be XQST0134, and the text should refer to XQST0134

No error ending 0134 appears to be referenced in the text.
Comment 3 Jonathan Robie 2013-03-19 16:28:18 UTC
I agree - these are both orphans, I will delete them.

XQDY0130
XQST0134