Bug 20673 - [XT3TS] result-document-0242 to -0245
Summary: [XT3TS] result-document-0242 to -0245
Status: CLOSED FIXED
Alias: None
Product: XPath / XQuery / XSLT
Classification: Unclassified
Component: XSLT 3.0 Test Suite (show other bugs)
Version: Working drafts
Hardware: PC Windows NT
: P2 normal
Target Milestone: ---
Assignee: Abel Braaksma
QA Contact: Mailing list for public feedback on specs from XSL and XML Query WGs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 23895
  Show dependency treegraph
 
Reported: 2013-01-15 11:32 UTC by Tim Mills
Modified: 2014-06-10 13:38 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Mills 2013-01-15 11:32:13 UTC
These tests use the html-version attribute, but are marked as XT20+.
Comment 1 Abel Braaksma 2014-05-23 15:50:23 UTC
Resolved in the cause of resolving bug 23895, see rev#340, 2013-12-10. Resolving this bug as fixed, tests are now dependent on XSLT30+.
Comment 2 Tim Mills 2014-06-10 13:38:51 UTC
Thanks.