Bug 19793 - Internal Link syntax having pipe ignored
Summary: Internal Link syntax having pipe ignored
Status: RESOLVED DUPLICATE of bug 19309
Alias: None
Product: webplatform.org
Classification: Unclassified
Component: content (show other bugs)
Version: unspecified
Hardware: All All
: P2 normal
Target Milestone: ---
Assignee: Chris Mills
QA Contact: public-webplatform-bugs list
Depends on:
Reported: 2012-10-31 10:58 UTC by Jonathan Garbee
Modified: 2012-10-31 15:38 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Garbee 2012-10-31 10:58:55 UTC
On the HTML Elements table [1] the links are setup with a pipe so that only the element itself should be shown compared to the URL.  This is not working here nor in any similar tables it seems such as the one back on the /html page.

[1] http://docs.webplatform.org/wiki/html/elements
Comment 1 Jonathan Garbee 2012-10-31 15:38:57 UTC

*** This bug has been marked as a duplicate of bug 19309 ***