Bug 18883 - Change Content-Language pragma to obeying the last pragma
Summary: Change Content-Language pragma to obeying the last pragma
Status: RESOLVED DUPLICATE of bug 9411
Alias: None
Product: HTML WG
Classification: Unclassified
Component: HTML5 spec (show other bugs)
Version: unspecified
Hardware: PC All
: P2 normal
Target Milestone: ---
Assignee: Silvia Pfeiffer
QA Contact: HTML WG Bugzilla archive list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-15 01:44 UTC by Silvia Pfeiffer
Modified: 2012-09-15 13:02 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Silvia Pfeiffer 2012-09-15 01:44:31 UTC
Change Content-Language pragma to obeying the last pragma, not the first, as this is closer to what Firefox, IE9, and WebKit do.

This was applied to the WHATWG spec in https://github.com/w3c/html/commit/184c4d2452b16f787fcc98bebc682ad3a3d155bb
Comment 1 Leif Halvard Silli 2012-09-15 13:02:45 UTC

*** This bug has been marked as a duplicate of bug 9411 ***