Bug 18773 - Update diagram in Section 1 to match O-O design changes
Update diagram in Section 1 to match O-O design changes
Status: RESOLVED FIXED
Product: HTML WG
Classification: Unclassified
Component: Encrypted Media Extensions
unspecified
All All
: P2 minor
: ---
Assigned To: David Dorwin
HTML WG Bugzilla archive list
:
: 19584 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 20:08 UTC by Joe Steele
Modified: 2012-10-29 17:12 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joe Steele 2012-09-04 20:08:38 UTC
The diagram explaining the calling sequence and object model (sort of) for this proposal is out of date with the new changes.
Comment 1 David Dorwin 2012-10-29 16:25:18 UTC
*** Bug 19584 has been marked as a duplicate of this bug. ***
Comment 2 David Dorwin 2012-10-29 17:12:21 UTC
Fixed in http://dvcs.w3.org/hg/html-media/rev/954030ed7d36