Bug 18218 - Within the workers text "list of active intervals" can be removed because it is the same as "list of active timers".
Summary: Within the workers text "list of active intervals" can be removed because it ...
Status: RESOLVED DUPLICATE of bug 17428
Alias: None
Product: WebAppsWG
Classification: Unclassified
Component: Web Workers (editor: Ian Hickson) (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: ---
Assignee: Ian 'Hixie' Hickson
QA Contact: public-webapps-bugzilla
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-18 17:43 UTC by contributor
Modified: 2012-10-19 22:28 UTC (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2012-07-18 17:43:20 UTC
This was was cloned from bug 17428 as part of operation convergence.
Originally filed: 2012-06-06 09:18:00 +0000

================================================================================
 #0   contributor@whatwg.org                          2012-06-06 09:18:16 +0000 
--------------------------------------------------------------------------------
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/workers.html
Multipage: http://www.whatwg.org/C#processing-model-4
Complete: http://www.whatwg.org/c#processing-model-4

Comment:
"Within the workers text "list of active intervals" can be removed because it
is the same as "list of active timers".

Posted from: 213.236.208.22 by annevk@opera.com
User agent: Opera/9.80 (Macintosh; Intel Mac OS X 10.7.4; U; en) Presto/2.10.229 Version/11.64
================================================================================
Comment 1 Ian 'Hixie' Hickson 2012-10-19 22:28:31 UTC

*** This bug has been marked as a duplicate of bug 17428 ***