Bug 18188 - "relevant namespace object" is not defined in WebIDL anymore.
"relevant namespace object" is not defined in WebIDL anymore.
Status: RESOLVED DUPLICATE of bug 15158
Product: WebAppsWG
Classification: Unclassified
Component: Web Workers (editor: Ian Hickson)
unspecified
Other other
: P3 normal
: ---
Assigned To: Ian 'Hixie' Hickson
public-webapps-bugzilla
http://www.whatwg.org/specs/web-apps/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 17:36 UTC by contributor
Modified: 2012-10-19 22:29 UTC (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2012-07-18 17:36:39 UTC
This was was cloned from bug 17166 as part of operation convergence.
Originally filed: 2012-05-24 08:53:00 +0000

================================================================================
 #0   contributor@whatwg.org                          2012-05-24 08:53:29 +0000 
--------------------------------------------------------------------------------
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/workers.html
Multipage: http://www.whatwg.org/C#dedicated-workers-and-the-dedicatedworkerglobalscope-interface
Complete: http://www.whatwg.org/c#dedicated-workers-and-the-dedicatedworkerglobalscope-interface

Comment:
"relevant namespace object" is not defined in WebIDL anymore.

Posted from: 85.227.154.145 by simonp@opera.com
User agent: Opera/9.80 (Macintosh; Intel Mac OS X 10.7.3; U; en) Presto/2.10.229 Version/11.64
================================================================================
Comment 1 Ian 'Hixie' Hickson 2012-10-19 22:29:35 UTC

*** This bug has been marked as a duplicate of bug 15158 ***