Bug 18080 - "This specification introduces two related mechanisms, similar to HTTP session cookies, for storing structured data on the client side." - structured data is no longer supported
"This specification introduces two related mechanisms, similar to HTTP sessio...
Status: RESOLVED DUPLICATE of bug 16198
Product: WebAppsWG
Classification: Unclassified
Component: Web Storage (editor: Ian Hickson)
unspecified
Other other
: P3 normal
: ---
Assigned To: Ian 'Hixie' Hickson
public-webapps-bugzilla
http://www.whatwg.org/specs/web-apps/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 17:12 UTC by contributor
Modified: 2012-10-19 22:27 UTC (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2012-07-18 17:12:29 UTC
This was was cloned from bug 16198 as part of operation convergence.
Originally filed: 2012-03-02 12:51:00 +0000

================================================================================
 #0   contributor@whatwg.org                          2012-03-02 12:51:41 +0000 
--------------------------------------------------------------------------------
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/webstorage.html
Multipage: http://www.whatwg.org/C#introduction-12
Complete: http://www.whatwg.org/c#introduction-12

Comment:
"This specification introduces two related mechanisms, similar to HTTP session
cookies, for storing structured data on the client side." - structured data is
no longer supported

Posted from: 85.227.157.105 by simonp@opera.com
User agent: Opera/9.80 (Macintosh; Intel Mac OS X 10.7.2; U; en) Presto/2.10.229 Version/11.61
================================================================================
Comment 1 Ian 'Hixie' Hickson 2012-10-19 22:27:57 UTC

*** This bug has been marked as a duplicate of bug 16198 ***