Bug 17749 - [WebIDL] Nit: "unrestricted double type" defined as 32-bit
Summary: [WebIDL] Nit: "unrestricted double type" defined as 32-bit
Status: RESOLVED FIXED
Alias: None
Product: WebAppsWG
Classification: Unclassified
Component: WebIDL (show other bugs)
Version: unspecified
Hardware: All Windows 3.1
: P2 normal
Target Milestone: ---
Assignee: Cameron McCormack
QA Contact: public-webapps-bugzilla
URL:
Whiteboard:
Keywords:
: 21251 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-07-11 21:15 UTC by Joshua Bell
Modified: 2013-03-12 21:37 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joshua Bell 2012-07-11 21:15:37 UTC
http://dev.w3.org/2006/webapi/WebIDL/#idl-unrestricted-double

"The unrestricted double type is a floating point numeric type that corresponds to the set of all possible double-precision 32 bit IEEE 754 floating point numbers, finite and non-finite."

Presumably that is a copy/paste glitch and should be "64 bit"
Comment 1 Cameron McCormack 2012-12-10 05:57:35 UTC
Thanks, fixed!
Comment 2 Joshua Bell 2013-03-12 21:37:13 UTC
*** Bug 21251 has been marked as a duplicate of this bug. ***