Bug 17486 - Whatsapp application can not connect to server
Summary: Whatsapp application can not connect to server
Status: RESOLVED DUPLICATE of bug 17485
Alias: None
Product: WebAppsWG
Classification: Unclassified
Component: WebSocket API (editor: Ian Hickson) (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: ---
Assignee: Ian 'Hixie' Hickson
QA Contact: public-webapps-bugzilla
URL: http://www.whatwg.org/specs/web-apps/...
Depends on:
Reported: 2012-06-14 05:23 UTC by contributor
Modified: 2012-06-14 08:22 UTC (History)
3 users (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2012-06-14 05:23:11 UTC
Specification: http://dev.w3.org/html5/websockets/#the-websocket-interface#the-websocket-interface
Multipage: http://www.whatwg.org/C#top
Complete: http://www.whatwg.org/c#top

Whatsapp application can not connect to server

Posted from:
User agent: Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.10423/1724; en; U; ssr)
Comment 1 Ms2ger 2012-06-14 08:22:23 UTC

*** This bug has been marked as a duplicate of bug 17485 ***