Bug 17117 - definition of meta keyword "generator" should mention effect on validation
Summary: definition of meta keyword "generator" should mention effect on validation
Status: RESOLVED DUPLICATE of bug 9212
Alias: None
Product: HTML WG
Classification: Unclassified
Component: HTML5 spec (show other bugs)
Version: unspecified
Hardware: All All
: P2 normal
Target Milestone: ---
Assignee: This bug has no owner yet - up for the taking
QA Contact: HTML WG Bugzilla archive list
URL: http://dev.w3.org/html5/spec/single-p...
Whiteboard:
Keywords: a11y, a11y_text-alt
Depends on:
Blocks:
 
Reported: 2012-05-19 11:10 UTC by Julian Reschke
Modified: 2012-09-14 03:05 UTC (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julian Reschke 2012-05-19 11:10:06 UTC
Right now, including the meta/@name='generator' affects validation of <img> tags (see 4.8.1.1.13 Guidance for conformance checkers); it would be good if the definition of the keyword would mention this because it's a somewhat surprising side-effect.
Comment 1 contributor 2012-07-18 07:09:28 UTC
This bug was cloned to create bug 17870 as part of operation convergence.
Comment 2 Silvia Pfeiffer 2012-09-07 19:02:58 UTC
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If
   you are satisfied with this response, please change the state of
   this bug to CLOSED. If you have additional information and would
   like the Editor to reconsider, please reopen this bug. If you would
   like to escalate the issue to the full HTML Working Group, please
   add the TrackerRequest keyword to this bug, and suggest title and
   text for the Tracker Issue; or you may create a Tracker Issue
   yourself, if you are able to do so. For more details, see this
   document:       http://dev.w3.org/html5/decision-policy/decision-policy.html

   Status: Accepted
   Change Description:
     Checked in as https://github.com/w3c/html/commit/cd58b0a63874c61974076903492900b55aa355fd , which is adapted from http://html5.org/tools/web-apps-tracker?from=7182&to=7183
   Rationale: Accepted informative paragraph about validator silencing.
Comment 3 Laura Carlson 2012-09-10 21:23:08 UTC
Hi Silvia,

The alt Meta Generator issue was reopened as ISSUE-206, a call for consensus was made and resolved by Amicable Resolution
http://lists.w3.org/Archives/Public/public-html/2012Aug/0452.html

The prevailing change proposal was:
http://www.w3.org/html/wg/wiki/ChangeProposals/Issue31cMetaGeneratorUpdated

So this bug 17117 should reflect that resolution.

Please remove the text added at:
https://github.com/w3c/html/commit/cd58b0a63874c61974076903492900b55aa355fd
Comment 4 Silvia Pfeiffer 2012-09-10 21:30:32 UTC
Oops, missed it. Will do.
Comment 5 Silvia Pfeiffer 2012-09-14 01:08:18 UTC
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If
   you are satisfied with this response, please change the state of
   this bug to CLOSED. If you have additional information and would
   like the Editor to reconsider, please reopen this bug. If you would
   like to escalate the issue to the full HTML Working Group, please
   add the TrackerRequest keyword to this bug, and suggest title and
   text for the Tracker Issue; or you may create a Tracker Issue
   yourself, if you are able to do so. For more details, see this
   document:       http://dev.w3.org/html5/decision-policy/decision-policy.html

   Status: Accepted
   Change Description: 
https://github.com/w3c/html/commit/88340f4398fa3cd5fa208b3481df8424a09f972e
   Rationale: will be dealt with in ISSUE-206
Comment 6 Travis Leithead [MSFT] 2012-09-14 03:05:43 UTC
Note: the explanatory paragraph related to meta generator is removed as of Bug 9212. I'm resolving as a duplicate to that bug. If you prefer the FIXED resolution, I'm game with that too.

*** This bug has been marked as a duplicate of bug 9212 ***