Bug 17021 - According to the text an embed is only active if the scr attribute is missing or the empty string. That doesn't seem right at all.
According to the text an embed is only active if the scr attribute is missing...
Status: RESOLVED FIXED
Product: WHATWG
Classification: Unclassified
Component: HTML
unspecified
Other other
: P3 normal
: Unsorted
Assigned To: Ian 'Hixie' Hickson
contributor
http://www.whatwg.org/specs/web-apps/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 07:23 UTC by contributor
Modified: 2012-09-21 06:15 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2012-05-10 07:23:10 UTC
Specification: http://www.whatwg.org/specs/web-apps/current-work/
Multipage: http://www.whatwg.org/C#the-embed-element
Complete: http://www.whatwg.org/c#the-embed-element

Comment:
According to the text an embed is only active if the scr attribute is missing
or the empty string. That doesn't seem right at all.

Posted from: 2001:4c28:a030:30:ac38:e38a:f07b:b6cf
User agent: Opera/9.80 (Windows NT 6.1; WOW64; U; en) Presto/2.10.229 Version/11.62
Comment 1 contributor 2012-07-18 17:27:04 UTC
This bug was cloned to create bug 18149 as part of operation convergence.
Comment 2 contributor 2012-09-21 06:15:45 UTC
Checked in as WHATWG revision r7389.
Check-in comment: Fix <embed>'s algorithm, since I apparently wrote this backwards.
http://html5.org/tools/web-apps-tracker?from=7388&to=7389