Bug 16477 - Figure out if we can import event handler attributes from HTML
Figure out if we can import event handler attributes from HTML
Status: RESOLVED INVALID
Product: WebAppsWG
Classification: Unclassified
Component: DOM
unspecified
PC All
: P2 normal
: ---
Assigned To: Anne
public-webapps-bugzilla
:
: 22283 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 13:13 UTC by Anne
Modified: 2013-06-05 14:20 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anne 2012-03-22 13:13:59 UTC
Hypothesis: no.
Comment 1 Anne 2012-03-22 13:23:22 UTC
Content attributes depend on definition of "browsing context", "script", "Window", "form owner".

Event handlers depend on: "report the error", "origin", "Window", "mouseover", "BeforeUnloadEvent", "returnValue".

Does not seem ideal.
Comment 2 Anne 2012-09-11 15:02:18 UTC
Nope.
Comment 3 Anne 2013-06-05 14:20:06 UTC
*** Bug 22283 has been marked as a duplicate of this bug. ***