Bug 16295 - clarify intention of early termination of abort/send
Summary: clarify intention of early termination of abort/send
Status: RESOLVED DUPLICATE of bug 19470
Alias: None
Product: WebAppsWG
Classification: Unclassified
Component: XHR (show other bugs)
Version: unspecified
Hardware: All All
: P2 normal
Target Milestone: ---
Assignee: Anne
QA Contact: public-webapps-bugzilla
URL: http://dvcs.w3.org/hg/xhr/raw-file/8d...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-09 23:31 UTC by Glenn Adams
Modified: 2012-11-21 20:41 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Glenn Adams 2012-03-09 23:31:13 UTC
it may be useful to add notes under 4.7.1 steps 14 and 15 indicating why abort/send is to be terminated, e.g.,

under step 14:

Note: this step ensures that no previously initiated abort() algorithm is active prior to a transition to OPENED state.

and under step 15:

Note: this step ensures that no previously initiated send() algorithm is active prior to a transition to OPENED state.
Comment 1 Anne 2012-11-21 20:41:52 UTC
This needs to be rewritten as per the other bug.

*** This bug has been marked as a duplicate of bug 19470 ***