Bug 15956 - Mistype: HTTP 305 Use Proxy, HTTP 401 Unauthorized, and 407 Proxy Authentication Required should be treated transparently as for any other subresource. Should be: HTTP 305 Use Proxy, HTTP 401 Unauthorized, and HTTP 407 Proxy Authentication Required should
Mistype: HTTP 305 Use Proxy, HTTP 401 Unauthorized, and 407 Proxy Authenticat...
Status: RESOLVED FIXED
Product: WebAppsWG
Classification: Unclassified
Component: Server-Sent Events (editor: Ian Hickson)
unspecified
Other other
: P3 normal
: ---
Assigned To: Ian 'Hixie' Hickson
public-webapps-bugzilla
http://www.whatwg.org/specs/web-apps/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-11 08:29 UTC by contributor
Modified: 2012-02-11 18:45 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description contributor 2012-02-11 08:29:35 UTC
Specification: http://dev.w3.org/html5/eventsource/
Multipage: http://www.whatwg.org/C#top
Complete: http://www.whatwg.org/c#top

Comment:
Mistype:
HTTP 305 Use Proxy, HTTP 401 Unauthorized, and 407 Proxy Authentication
Required should be treated transparently as for any other subresource.
Should be:
HTTP 305 Use Proxy, HTTP 401 Unauthorized, and HTTP 407 Proxy Authentication
Required should be treated transparently as for any other subresource.

There's one HTTP missing

Posted from: 79.169.1.81
User agent: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 contributor 2012-02-11 18:45:23 UTC
Checked in as WHATWG revision r6989.
Check-in comment: Consistency in editorial style.
http://html5.org/tools/web-apps-tracker?from=6988&to=6989