This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 15207 - <track> In the TrackEventInit dictionary the member should be named 'track' and not 'Track'.
Summary: <track> In the TrackEventInit dictionary the member should be named 'track' a...
Alias: None
Product: WHATWG
Classification: Unclassified
Component: HTML (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: Unsorted
Assignee: Ian 'Hixie' Hickson
QA Contact: contributor
Depends on:
Reported: 2011-12-15 12:23 UTC by contributor
Modified: 2012-07-18 18:39 UTC (History)
4 users (show)

See Also:


Description contributor 2011-12-15 12:23:51 UTC

In the TrackEventInit dictionary the member should be named 'track' and not

Posted from: 2001:4c28:a030:30:72f3:95ff:fe00:4501
User agent: Opera/9.80 (X11; Linux x86_64; U; sv) Presto/2.9.168 Version/11.51
Comment 1 Ian 'Hixie' Hickson 2012-01-28 21:58:37 UTC
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are satisfied with this response, please change the state of this bug to CLOSED. If you have additional information and would like the editor to reconsider, please reopen this bug. If you would like to escalate the issue to the full HTML Working Group, please add the TrackerRequest keyword to this bug, and suggest title and text for the tracker issue; or you may create a tracker issue yourself, if you are able to do so. For more details, see this document:

Status: Accepted
Change Description: see diff given below
Rationale: Concurred with reporter's comments.
Comment 2 contributor 2012-01-28 22:00:51 UTC
Checked in as WHATWG revision r6929.
Check-in comment: Fix some typos or copypasta.