This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 14655 - More typos in http://html5.org/r/6798
Summary: More typos in http://html5.org/r/6798
Status: RESOLVED DUPLICATE of bug 14650
Alias: None
Product: WHATWG
Classification: Unclassified
Component: HTML (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal
Target Milestone: Unsorted
Assignee: Ian 'Hixie' Hickson
QA Contact: contributor
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-01 13:57 UTC by contributor
Modified: 2012-07-18 18:48 UTC (History)
2 users (show)

See Also:


Attachments

Description contributor 2011-11-01 13:57:18 UTC
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/dnd.html
Multipage: http://www.whatwg.org/C#drag-and-drop-processing-model
Complete: http://www.whatwg.org/c#drag-and-drop-processing-model

Comment:
More typos in http://html5.org/r/6798

Posted from: 83.218.67.122 by philipj@opera.com
User agent: Opera/9.80 (X11; Linux x86_64; U; Edition Next; en) Presto/2.9.220 Version/12.00
Comment 1 Philip J├Ągenstedt 2011-11-01 13:58:06 UTC
If the dropped is false or it the current drag operation is "none"

should presumably be

If dropped is false or if the current drag operation is "none"
Comment 2 Simon Pieters 2011-11-01 14:44:46 UTC

*** This bug has been marked as a duplicate of bug 14650 ***