This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 14118 - <track> 0.1vh sans-serif is 1/1000 of the video height.
Summary: <track> 0.1vh sans-serif is 1/1000 of the video height.
Status: RESOLVED FIXED
Alias: None
Product: HTML WG
Classification: Unclassified
Component: HTML5 spec (show other bugs)
Version: unspecified
Hardware: Other other
: P3 blocker
Target Milestone: ---
Assignee: Ian 'Hixie' Hickson
QA Contact: HTML WG Bugzilla archive list
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-12 13:25 UTC by contributor
Modified: 2011-09-22 09:17 UTC (History)
8 users (show)

See Also:


Attachments

Description contributor 2011-09-12 13:25:07 UTC
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/rendering.html
Multipage: http://www.whatwg.org/C#applying-css-properties-to-webvtt-node-objects
Complete: http://www.whatwg.org/c#applying-css-properties-to-webvtt-node-objects

Comment:
0.1vh sans-serif is 1/1000 of the video height.

Posted from: 24.103.99.21
User agent: Opera/9.80 (Windows NT 6.1; U; en) Presto/2.9.168 Version/11.51
Comment 1 Philip J├Ągenstedt 2011-09-12 13:28:37 UTC
Comments from the Open Video Conference, with implementors of Opera, Firefox,
Chrome and Safari discussing WebVTT.

It was probably intended to be 10%, but is actually 0.1% due to how the vh unit works. We think that 5% is a more reasonable default, i.e. 5vh sans-serif.
Comment 2 Ian 'Hixie' Hickson 2011-09-14 22:38:08 UTC
Done.
Comment 3 contributor 2011-09-14 22:39:00 UTC
Checked in as WHATWG revision r6554.
Check-in comment: Fix the default font size for cue text to be half what it was intended to be before, and fifty times bigger than it was actually specified to be before...
http://html5.org/tools/web-apps-tracker?from=6553&to=6554