This is an archived snapshot of W3C's public bugzilla bug tracker, decommissioned in April 2019. Please see the home page for more details.

Bug 12484 - typo in http://html5.org/tools/web-apps-tracker?from=5995&to=5996
Summary: typo in http://html5.org/tools/web-apps-tracker?from=5995&to=5996
Status: RESOLVED FIXED
Alias: None
Product: HTML WG
Classification: Unclassified
Component: LC1 HTML5 spec (show other bugs)
Version: unspecified
Hardware: Other other
: P5 trivial
Target Milestone: ---
Assignee: Ian 'Hixie' Hickson
QA Contact: HTML WG Bugzilla archive list
URL: http://www.whatwg.org/specs/web-apps/...
Whiteboard:
Keywords:
: 13286 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-04-13 14:06 UTC by contributor
Modified: 2011-08-12 21:59 UTC (History)
6 users (show)

See Also:


Attachments

Description contributor 2011-04-13 14:06:38 UTC
Specification: http://www.whatwg.org/specs/web-apps/current-work/multipage/introduction.html
Section: http://www.whatwg.org/specs/web-apps/current-work/#is-this-html5?

Comment:
typo in http://html5.org/tools/web-apps-tracker?from=5995&to=5996

Posted from: 83.218.67.122
User agent: Opera/9.80 (X11; Linux x86_64; U; en) Presto/2.8.131 Version/11.10
Comment 1 Philip J├Ągenstedt 2011-04-13 14:06:50 UTC
"but not as a child ot <title>"
Comment 2 Aryeh Gregor 2011-06-24 18:45:55 UTC
Still there.
Comment 3 Ian 'Hixie' Hickson 2011-07-15 20:46:10 UTC
There are many problems with the paragraph in question:

 - it's grammatically incorrect
 - it references syntax when talking about content models
 - it doesn't use proper typographic styles
 - it is meaningless ("the conformance requirements ... include ... syntax ... and semantics"? Those aren't conformance requirements!)
 - it's redundant (there's a whole section on what conformance requirements are, what conformance classes they apply to, etc, already)

As such I propose to just remove the paragraph.
Comment 4 Philip J├Ągenstedt 2011-07-18 15:34:34 UTC
*** Bug 13286 has been marked as a duplicate of this bug. ***
Comment 5 Michael[tm] Smith 2011-08-04 05:07:00 UTC
mass-moved component to LC1
Comment 6 Ian 'Hixie' Hickson 2011-08-12 21:58:42 UTC
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are satisfied with this response, please change the state of this bug to CLOSED. If you have additional information and would like the editor to reconsider, please reopen this bug. If you would like to escalate the issue to the full HTML Working Group, please add the TrackerRequest keyword to this bug, and suggest title and text for the tracker issue; or you may create a tracker issue yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Accepted
Change Description: see diff given below
Rationale: see comment 3
Comment 7 contributor 2011-08-12 21:59:28 UTC
Checked in as WHATWG revision r6438.
Check-in comment: remove paragraph since it has many problems and it's not clear what it was supposed to mean
http://html5.org/tools/web-apps-tracker?from=6437&to=6438